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NAVIGATION — Enhanced Ground Proximity Warning System (EGPWS) 
— Part No. 965-1206-XXX, 965-1210-XXX, 965-1216-XXX, and 
965-1220-XXX — Modification to EGPWS; Update MKVIII EGPWS with 
Terrain Database Version 438 and Envelope Modulation Database Version 
B06

Legal Notice

Proprietary Information

This document and the information disclosed herein are proprietary data of Honeywell. Neither 
this document nor the information contained herein shall be used, reproduced, or disclosed to 
others without the written authorization of Honeywell, except to the extent required for installation 
or maintenance of the recipient’s equipment.
NOTICE — FREEDOM OF INFORMATION ACT (5 USC 552) AND DISCLOSURE OF 
CONFIDENTIAL INFORMATION GENERALLY (18 USC 1905)
This document is being furnished in confidence by Honeywell. The information herein falls within 
exemption (b) (4) of 5 USC 552 and the prohibitions of 18 USC 1905.
Honeywell is a U.S. registered trademark of Honeywell. All other marks are owned by their 
respective companies.

Copyright 2005, Honeywell

Implementation of the software update described in this Service Bulletin involves changes to 
software. The software required to effect this update is copyrighted by Honeywell. Authorization 
to use this software to perform the modifications set forth in this Service Bulletin shall be granted 
by Honeywell in accordance with terms and conditions to be entered into between Honeywell and 
the customer.
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Transmittal Information
Honeywell Pub. No. 012-0709-135

Summary

This is the initial release of Service Bulletin ATA No. 965-1206/1210/1216/1220-34-35 (Pub. No. 
012-0709-135).

Revision History

Service Bulletin ATA No. 965-1206/1210/1216/1220-34-35 (Pub. No. 012-0709-135) has had no 
revisions as summarized in Table 1.
 

Table 1. Service Bulletin Revisions

Revision Date of Release

Initial Release 21 January 2005
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1. Planning Information
A. Effectivity

Service Bulletin ATA No. 965-1206/1210/1216/1220-34-35 (Pub. No. 012-0709-135) applies 
to MKVIII Enhanced Ground Proximity Warning System as listed below.

This modification is incorporated by Honeywell in production units with Serial No. 4150 and 
above at the time of manufacture.

B. Concurrent Requirements
No other Service Bulletins are required prior to the accomplishment of this Service Bulletin.

C. Reason
(1) Terrain Database Version 438 update includes:

NOTE: The following defines only the new features and changes that result from 
updating Terrain Database Version 437 to Version 438.

(a) New Airports: 
Africa

DR01 Termit Kaoboul, Niger
Eastern Europe

EPCE Cewice, Poland
EPPW Powidz, Poland
UADD Taraz, Kazakhstan
USHH Khanty-Mansiysk, Russia

Europe
EDEG Gotha-Ost, Germany
EDLC Kamp-Linfort, Germany 
EDUT Templin, Germany
EIRT Rathcoole, Ireland
ENHT Hattfjelldal, Norway
ENKL Klanten, Norway
ENRG Rognan, Norway
ENRI Frya, Norway
ENRK Rakkestad, Norway

965-1206-003 965-1210-020 965-1216-003 965-1220-020
965-1206-004 965-1210-022 965-1216-004 965-1220-022
965-1206-005 965-1216-005
965-1206-006 965-1216-006
965-1206-008 965-1216-008
965-1206-010 965-1216-010
965-1206-011 965-1216-011
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ENRV Reinsvoll, Norway
ENTY Tynset, Norway
ESTG Gronhogen, Sweden
ESVB Bunge, Sweden
LDOB Vukovar, Croatio
LDOR Slavonski Brod, Croatia
LDOV Vinkovci, Croatia
LDRG Grobnik, Croatia
LDZC Cazma, Croatia
LDZJ Bjelovar, Croatia

Middle East
OIIA Ghazvin, Iran
OIMS Sabzevar, Iran
OM02 Al Qaffy, UAE
OMAY Al Yasit, UAE
OPTH Talhar, Pakistan
VCCN Katukurunda, Sri Lanka

North America
04W Hinkcley, USA
24CL Corcoran, USA
2P4 Baraga, USA
38XS San Rafael Ranch, USA
4KA Tununak, Alaska
57AZ Tucson (La Cholla), USA
82T Decatur, USA
9A3 Chuathbaluk, Alaska
9VG Weirwood, USA
A61 Tuntutuliak, Alaska
CFR7 Red Deer Forestry, Canada
CFT5 Hyland, Canada
CJX Crooked Creek, Alaska
CPG6 Port Elgin, Canada
CPG7 Fergus, Canada
CPH2 Deep River, Canada
CPH9 Fordwich, Canada
CPK2 Strathroy, Canada
CPM5 Tottenham, Canada
CPM7 Bradford, Canada
CPN5 Listowel, Canada
CPP6 York, Canada
CPR2 Embrun, Canada
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CPS2 Keene, Canada
CPS5 Miminiska, Canada
CPS7 Orton, Canada
CPT3 Rockton, Canada
CPU3 Rodney, Canada
CPV3 St. Joseph Island, Canada
CPW3 Nobleton, Canada
CPX3 New Liskeard, Canada
CPX4 North Monetville Skypark, Canada
CPY4 Norwood, Canada
CRB2 Cottam, Canada
CRL2 Westport, Canada
CRML Stoney Point, Canada
CRP2 Reston, Canada
CSB5 Shediac Bridge, Canada
CSX7 Sexsmith, Canada
CTT5 La Romaine, Canada
CYBA Banff, Canada
CYJA Jasper, Canada
CYVD Virden, Canada
D13 Donlin Creek, Alaska
EEK Eek, Alaska
EEK2 Eek New, Alaska
IGT Nightmute, Alaska
KH08 Coral Creek, USA
KNW New Stuyahok, Alaska
OOK Toksook Bay, Alaska
P10 Polacca, USA
PADY Kongiganak, Alaska
PATL Tatalina, USA
VEE Venetie, Alaska
XTA Homey, USA
Z13 Akiachak, Alaska

Pacific
RJ02 Kobe, Japan
RJGG Chubu Intl, Japan
VVCR Camranh, Vietnam
VVVH Vinh, Vietnam

South America
SCAP Alto Palena, Chile
SCCV Curacavi, Chile
SNTO Teofilo Otoni, Brazil
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South Pacific
AGAT Atoifi, Solomon Is.
AGGY Yandina, Solomon Is.
WBGC Belaga, Malaysia
WBGD Long Semado, Malaysia
WBGJ Limbang, Malaysia
WBGP Kapit, Malaysia
WBGQ Bakelalan, Malaysia
WBGT Long Banga, Malaysia
WBKA Semporna, Malaysia
WBKM Tomanggong, Malaysia
WBKN Long Pasia, Malaysia
WBKT Kudat, Malaysia
WSAC Changi RSAF, Singapore
YCGI Carnegie, Australia
YDVR Docker River, Australia
YERN Ernabella, Australia
YHMB Hermannsburg, Australia
YKCS Kings Creek, Australia
YWBI Warrabri, Australia
YYND Yuendumu, Australia

(b) Corrected/Changed Runway Information:
Africa

FAHA RW 08/26 Harmony, South Afr. Republic
FAHA RW 15/33 Harmony, South Afr. Republic
HAJM RW 13/31 Jimma, Ethiopia

Europe
EBST RW 06 St. Truiden, Belgium
EGSX RW 02 North Weald, UK
LDSS RW 26 Sinj, Croatia
LOWW RW 16 Vienna, Austria
LPEV RW 01/19 Evora, Portugal

Latin America
MMQT RW 09/27 Queretaro, Mexico
MPMG RW 18 Panama City, Panama

Middle East
OAKB RW 11/29 Kabul, Afghanistan
OAKS RW 06/24 Khost, Afghanistan
OATN RW 12/30 Tereen Afghanistan
OPLH RW 14/32 Lahore, Pakistan
VARG RW 05/23 Ratnagiri, India
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North America
4S3 RW 15/33 Joseph, USA
4S5 RW 17/35 St. Thomas, USA
6F7 RW 12/30 Jefferson, USA
83G RW 18 Onsted, USA
8M6 RW 13/31 McVille, USA
CEQ4 RW 25 Del Bonita, Canada
CYLK RW 26T Lutselk'e, Canada
CZLQ RW 29 Thicket Portage, Canada
E89 RW 27 Conchas Dam, USA
I48 RW 27 Carthage, USA
KBFM RW 36 Mobile (Mobile Downtown), USA
KCLE RW 06L Cleveland, USA
KDUG RW 08/26 Douglas Bisbee, USA
KRPX RW 06/24 Roundup, USA
KRPX RW 15/33 Roundup, USA
KTHA RW 06/27 Tullahoma, USA
KWT RW 07/25 Kwethluk, Alaska
O65 RW 15 Okeene, USA
PAGB RW 30 Galbraith Lake, Alaska
S69 RW 22 Lincoln, USA

Pacific
VVDB RW 16/34 Dienbien, Vietnam
VVPB RW 09/27 Hue, Vietnam

South America
SBGP RW 02 Gaviao Peixoto, Brazil
SCSB RW 01 Cerro Sombrero, Chile
SKTD RW 05 Trinidad, Columbia
SLSB RW 18/36 San Borja, Bolivia

South Pacific
YAMT RW 32 Amata, Australia
YCUS RW 35 Cummins, Australia
YIDK RW 29 Indulkana, Australia
YMDV RW 15 Mount Davies, Australia
YMUJ RW 30 Munjina, Australia
YMYV RW 11/29 Maryvale, Australia
YOKV RW 33 Oak Valley, Australia
YSAN RW 09/27 Sandstone, Australia
YTHV RW 09/27 Thevenard Island, Australia
YWIS RW 14/32 Williamson, Australia
YWWI RW 15/33 Woodie Woodie, Australia
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(c) New Runways at existing airports: 
Africa

GMMN RW 17R/35L Casablanca, Morocco
HTSE RW 15/33 Same, Tanzania

Europe
EDFZ RW 08/26 Mainz, Germany
EGNL RW 12/30 Barrow, UK
EGXJ RW 04/22 Cotesmore AB, UK
LFXB RW 06L/24R Saintes, France
LFXB RW 06R/24L Saintes, France
LGRX RW 18L/36R Araxos, Greece
LGSA RW 11/29 Chania, Greece

Middle East
LLNV RW 08R/26L Nevatim AB, Israel

North America
2B1 RW 05/23 Marston Mills, USA
2B1 RW 17/35 Marston Mills, USA
30F RW 18R/36L Lake Dallas, USA
C29 RW 10/28 Morey, USA
CNQ4 RW 02/20 Tillsonburg, Canada
D17 RW 13/31 Delta, USA
KBZN RW 11/29 Bozeman, USA
KIGQ RW 18/36 Chicago (Lansing Mun), USA
KLOT RW 02/20 Chicago/Romeoville, USA
KPCZ RW 10/28 Waupaca, USA
KTKX RW 02/20 Kennett, USA
KWT RW 18/36 Kwethluk, Alaska
KWWR RW 05/23 Woodward, USA
M26 RW 07/25 Drummond, USA

South Pacific
YPID RW 18/36 Phillip Island, Australia

(d) Updated all Airport data with latest available information. 
NOTE: ICAO code changes and runway ID changes do not affect normal EGPWS 

functions and are not listed here.  For detailed airport and runway information, 
please refer to the EGPWS website: http://www.egpws.com/.   

(e) New/Improved terrain: 
Africa

Algeria - DAAP
Angola - FNBC, FNMQ, FNNG, FNUG, FNWK
Cameroon - FKKI, FKKM, FKKN, FKKO, FKKS, FKKU, FKKV, FKKW, FKKY, 
FKYS
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Central African Republic - FEFR, FEFS, FEFT, FEGZ
Chad - FTTD, FTTF, FTTI, FTTJ, FTTP, FTTR, FTTS, FTTY
Congo - FCBB, FCBD, FCBK, FCBL, FCBZ, FCOE, FCOI, FCOK, FCOM, 
FCOO, FCOS, FCOU
Gabon - FOGB, FOGM, FOGO, FOGQ, FOGV, FOOB, FOOE, FOOM
Libya - HL15, HL54, HL55, HLTD, HLZG
Niger - DRZA, DRZD, DRZF, DRZI, DRZM
Nigeria - DNJO
Tunisia - DTTF, DTTR
Zaire - FZAA, FZAB, FZAL, FZAW, FZBA, FZBB, FZBB, FZBF, FZBH, FZBI, 
FZBJ, FZBJ, FZBK, FZBP, FZBS, FZBT, FZBW, FZCP, FZEA, FZEI, FZEN, 
FZEP, FZFD, FZFP, FZFQ, FZGA, FZGB, FZGE, FZGN, FZUK, FZUN, FZVS, 
FZVT, FZVU

Middle East
Turkey - LTAI, LTBJ, LTBK, LTBL, LTBT

South Pacific
Australia - YABL, YBAS, YHGR, YMUJ, YRNW, YROV, YSCB, YSWG, YTEM
Fiji - NFFN, NFNA, NFNL
French Polynesia - NTAA, NTAR, NTAT, NTAV, NTGC, NTGJ, NTGK, NTGU, 
NTGV, NTMD, NTMN, NTTB, NTTG, NTTH, NTTM, NTTO, NTTR
Malaysia - WBGG, WBGS, WBKK
Niue - NIUE
Tonga - NFTF

(f) New Obstacle Data
North America
Belgium
Czech Republic
Denmark
Estonia
Greenland
Lithuania
Luxembourg
Netherlands
Romania
UK

D. Description
The modification consists of loading the Terrain Database/Envelope Modulation Database 
PCMCIA card, Terrain Database Version 438 with Envelope Modulation Database Version 
B06, into the EGPWS either in the aircraft or on the bench. A verification procedure is also 
provided.
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E. Compliance
The provisions of this Service Bulletin are optional based on individual operator or industry 
experience.

F. Approval
This Service Bulletin contains no modification information that revises the approved 
configuration and, therefore, does not require FAA or other regulatory agency approval. The 
FAA is officially notified of the Terrain Database and Envelope Modulation Database updates, 
and they are considered as minor changes per FAR 21.611(a).

G. Manpower
This modification can be completed in approximately 0.75 hours.

H. Weight and Balance
Weight and balance is not affected by this modification.

I. Electrical Load Data
Electrical load data is not changed by this modification.

J. Software Accomplishment Summary
Not applicable.

K. References
The documents that follow are necessary to complete this modification. Unless specified 
differently, subsequent revisions can be used.

NOTE: An electronic distribution system that allows you to search, view, and download 
Honeywell technical publications is available at the following website: 
https://pubs.cas.honeywell.com/

ATA No. 34-45-40 (Pub. No. 012-0709-001), Enhanced Ground Proximity Warning System 
Component Maintenance Manual (CMM), Revision 17 dated 30 August 2004.

L. Other Publications Affected
ATA No. 34-45-40 (Pub. No. 012-0709-001), Enhanced Ground Proximity Warning System 
CMM, will be revised as a consequence of this Service Bulletin.

M. Interchangeability or Intermixability of Parts
This reference is not applicable.
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2. Material Information
A. Material — Cost and Availability

A Terrain Database/Envelope Modulation Database PCMCIA card, with Terrain Database 
Version 438 with Envelope Modulation Database Version B06, is required to perform this 
modification. 

NOTE: Terrain Database/Envelope Modulation Database PCMCIA cards can be 
reprogrammed; therefore, do not discard.

For pricing and scheduling information, contact:

Customers may be entitled to a limited number of new PCMCIA cards free-of-charge. Contact 
order administration to determine. Customers with existing PCMCIA cards can return the 
cards for reprogramming at no charge. However, customers will be charged ($400.00 USD) if 
they choose to return the EGPWS unit to a Service Center for update. Units are able to be 
easily updated in the field and do not need to be returned for this operation.

NOTE: The PCMCIA card must be accompanied with Customer return paperwork.  

Honeywell has created a method for customers to copy/create their own PCMCIA cards. 
PCMCIA cards may now be created by copying a previously programmed PCMCIA card, 
copying from a Terrain Database/Envelope Modulation Database file contained on a CD, or 
from files downloaded from the EGPWS website. One PCMCIA card can be used to program 
multiple units.

Honeywell Honeywell Aerospace SA
Order Administration MS L3D Avenue Saint - Granier
P.O. Box 97001 BP3009
Redmond, WA 98073-9701 31024 Toulouse Cedex 3, France
Phone: 425-885-8719 Phone:  (33) 05 34 56 17 82
Fax:     425-885-8988 Fax:      (33) 05 34 56 17 53

Honeywell Basingstoke UK Honeywell Aerospace SA
Northwest Support Center Honeywell Avionics Systems Avenue Saint - Granier
4150 Lind Ave. SW Edison Rd., BP3009
Renton, WA 98055 Basingstoke, Hants RG21 6QD 31024 Toulouse Cedex 3, France
Phone: 425-251-9511 England Phone:  (33) 05 34 56 17 82
Fax:     425-251-9368 Phone:  441256722200 Fax:      (33) 05 34 56 17 53

Fax:      441256722201

Honeywell Aerospace Pte Ltd Honeywell
Singapore Support Center Dallas Support Center
2 Loyang Crescent 7825 Ridgepoint Drive
Singapore 508976 Irving, Texas 75063-3152
Phone:  (65) 65421313 Phone: 972-402-4300
Fax:      (65) 65421212 Fax:     972-402-4399
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If an Operator wants to install Terrain Database Version 438 with Envelope Modulation 
Version B06 and create their own PCMCIA cards from a PCMCIA card, order the PCMCIA 
card listed in Table 2. If an Operator wants to create their own PCMCIA cards from a Terrain 
Database/Envelope Modulation Database Compact Disk (CD), order the CD listed in Table 2. 
The CD is free of charge.

NOTE: The CD must be copied to a PCMCIA card to load information into the EGPWS.

If an Operator wants to create their own PCMCIA cards from the EGPWS website, then the 
Operator must have a valid password to access the EGPWS Terrain Database/Envelope 
Modulation Database download server. For information on downloading the Terrain 
Database/Envelope Modulation Database file from the server, go to the "Database" link on the 
left hand navigation bar of the EGPWS website: http://www.egpws.com/.

NOTE: The file must be copied to a PCMCIA card to load information into the EGPWS.

The instructions to copy/create the PCMCIA cards are provided in Paragraph. 3.E. (copy from 
CD to PCMCIA card), 3.F. (copy from PCMCIA card to PCMCIA card), or 3.G. (copy from 
EGPWS website to PCMCIA card), below.

B. Industry Support Information
This reference is not applicable.

C. Material Necessary for Each Component
One of the items listed in Table 2 is necessary to do this Service Bulletin.

Table 2. Necessary Material

New
Part Number Keyword

Old
Part Number Qty

Unit
Price

Instructions/
Disposition

718-1389-438 PCMCIA Card, Terrain Database 
Version 438 with Envelope 
Modulation Database Version B06

Various 1 N/C 1, 2, 3

718-1475-007 CD, Terrain Database Version 438 
with Envelope Modulation 
Database Version B06

Various 1 N/C 1, 2

N/C = No Charge

INSTRUCTIONS/DISPOSITION:
(1) Either the PCMCIA Card, Part No. 718-1389-438, or equivalent operator-produced 

PCMCIA card may be used to implement this modification.
(2) This modification may be performed by a Factory Support Center, subject to current 

terms and conditions. 
(3) Terrain Database/Envelope Modulation Database PCMCIA cards can be 

reprogrammed; therefore, do not discard.
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The sundry items listed in Table 3 are commercially available and should not be ordered as 
part of this Service Bulletin.

WARNING: BEFORE YOU USE A MATERIAL, REFER TO THE MANUFACTURER’S 
MATERIAL SAFETY DATA SHEETS FOR SAFETY INFORMATION. SOME 
MATERIALS CAN BE DANGEROUS.

CAUTION: DO NOT USE MATERIALS THAT ARE NOT EQUIVALENT TO MATERIALS 
SPECIFIED BY HONEYWELL. MATERIALS THAT ARE NOT EQUIVALENT 
CAN CAUSE DAMAGE TO THE EQUIPMENT AND CAN VOID THE 
WARRANTY.

NOTE: Equivalent alternatives are permitted for materials in Table 3.

NOTE: The supplier CAGE code is given in parenthesis ( ) preceded with a "V" after the 
supplier name and address.

D. Material Necessary for Each Spare
Same as Paragraph 2.C., Material Necessary for Each Component.

E. Reidentified Parts
Not applicable.

Table 3. Operator-Supplied Material

Part/Specification 
Number Qty Keyword

- - - A/R Marking material, permanent, black  — Optional source

SM9FLAPC128M1 A/R PCMCIA Card — Smart Modular Technologies, Wilmington, MA 
(V0Z1V7)

A/R = As Required
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F. Tooling — Price and Availability
No special equipment other than that specified in Enhanced Ground Proximity Warning 
System CMM, ATA No. 34-45-40 (Pub. No. 012-0709-001), is required to perform this 
modification.

The equipment necessary to do the procedures in this Service Bulletin is given in Table 4. 
NOTE: Equivalent alternatives are permitted for materials in Table 4.

NOTE: The supplier CAGE code is given in parenthesis ( ) preceded with a "V" after the 
supplier name and address.

Table 4. Necessary Equipment

Item Description

Power Supply 0-35 VDC, 2 A MIN

EGPWS WinVIEWS© Communications Software (Equivalent alternates available 
from Kermit, Procomm, etc.)

RS232 Cable Honeywell Part No. 704-2617-001

Personal Computer IBM or equivalent

Connector (P2) Part No. RD50F0OJOX — Positronic Industries inc., 
Springfield, MO (V28198), with Configuration Module, Part 
No. 700-1710-001

Smart Cable PCMCIA Interface, Part No. 951-0386-001

Test Wiring Connect the output of the Power Supply to the power input 
pins at J1
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3. Accomplishment Instructions
NOTE: The paragraph, item, table, and/or figure numbers referenced in this Bulletin are 

contained in Enhanced Ground Proximity Warning System CMM, ATA No. 34-45-40 
(Pub. No. 012-0709-001), unless otherwise indicated.

Load the PCMCIA card software as described in Paragraph 3.A or 3.B. 

A. On the Aircraft
(1) Loading PCMCIA Card Data with System in the Aircraft

(a) Make sure that the circuit breaker to the EGPWS is on, and that the COMPUTER 
OK LED on the EGPWS front panel is on (see Figure 1 of this Bulletin).

(b) Connect the Smart Cable to connector J3 on the front panel of the EGPWS.

(c) Put the PCMCIA card into the PCMCIA card slot in the Smart Cable (see Figure 2 
of this Bulletin).

(d) While the loading is in progress, the IN PROG LED on the Smart Cable must remain 
on.

(e) When the loading is complete, the XFER COMP LED on the Smart Cable must 
come on.

(f) Remove the PCMCIA card from the Smart Cable.

(g) After approximately 30 seconds, the COMPUTER OK LED must come on to 
indicate that the contents of the PCMCIA card were successfully loaded.

(h) Disconnect the Smart Cable from connector J3 on the front panel of the EGPWS.

(i) To do the optional verification of the Terrain Database/Envelope Modulation 
Database Version, go to Paragraph 3.A.(2).

(2) On Aircraft Verification of Terrain Database/Envelope Modulation Database Version

Since the software verifies the PCMCIA card loading process, an optional verification of 
Terrain Database Version 438 and Envelope Modulation Database Version B06 is 
provided in this section. 

The verification is accomplished with the Self-Test (ST) function. The ST function may be 
initiated from the aircraft cockpit with the GPWS Test Switch. In this procedure, ST button 
means to initiate the ST sequence from the aircraft cockpit.

NOTE: Initiation of the cockpit ST function may vary from one aircraft to another. For 
example, the ST function may be initiated by pressing the GPWS PULL-UP 
indicator, or by activating a separate ST switch.
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The EGPWS ST function has six levels that describe the current condition and 
configuration of the EGPWS, the fault and warning history, and the condition of the 
various inputs. To help navigate through the various levels, there are two cancel 
functions: Short Cancel (press and hold the ST button for more than 0.5 second but less 
than 2 seconds) and Long Cancel (press and hold the ST button for more than 2 seconds 
but less than 8 seconds). The Short Cancel and Long Cancel functions operate differently 
depending on the ST level. To initiate an ST sequence, or to continue from level-to-level, 
press and hold the ST button for more than 0.5 second but less than 2 seconds, which is 
identical to the Short Cancel sequence.

Therefore, for simplicity, the phrase press ST button means press and hold the ST button 
for more than 0.5 second but less than 2 seconds. The procedure guides the operator 
directly to Level 3 ST, System Configuration, skipping most of Level 1 and Level 2.

(a) Press the ST button to initiate Level 1 ST.

(b) After Level 1 ST message starts, press the ST button to cancel Level 1 and start 
Level 2.

(c) After Level 2 ST message begins (Current Faults...), hold the ST button for five 
seconds to cancel Level 2. 

(d) When the message PRESS TO CONTINUE is heard, press the ST button to start 
Level 3 Self-Test, System Configuration.

(e) Make sure that after the Part Number, MOD Status, Serial Number, and Software 
Version, the following messages are annunciated:

•  Terrain Database Version 438
•  Envelope MOD Database Version B06.

(f) When the ST finishes Level 3, the message PRESS TO CONTINUE is annunciated. 
If the ST button is not pressed, the ST sequence terminates.
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B. On the Bench
NOTE: Loading and verification of the Terrain Database and Envelope Modulation Database 

on the bench will require the assistance from Honeywell Field Service Engineering 
Personnel.

(1) Loading PCMCIA Card Data with System on the Bench

(a) Set up the list of equipment or equivalent alternatives that follows:

•  28 VDC Power Supply with a minimum supply current of 2 amperes

•  EGPWS WinVIEWS© communications software

•  RS232 Cable, Honeywell Part No. 704-2617-001
•  IBM Personal Computer
•  Connector (P2), Part No. RD50F0OJOX (V28198), with Configuration 

Module, Part No. 700-1710-001.
(b) With the Power Supply turned off, connect the Power Supply to the EGPWS 

connector per this list. 

(c) Turn on the Power Supply.

(d) The COMPUTER OK LED on the front panel must come on.

(e) Connect the Smart Cable to connector J3 on the front panel. The POWER ON LED 
on the Smart Cable must come on (see Figure 2 of this Bulletin).

(f) Insert the PCMCIA card into the PCMCIA card slot in the Smart Cable.

(g) While the loading is in progress, the IN PROG LED must remain on.

(h) When the loading is complete, the XFER COMP LED must come on.

(i) Remove the PCMCIA card from the Smart Cable.

(j) After approximately 30 seconds, make sure that the COMPUTER OK LED comes 
on to show that the contents of the PCMCIA card were successfully loaded.

(k) Disconnect the Smart Cable from the EGPWS.

(l) To do the optional verification of the Terrain Database/Envelope Modulation 
Database Version, go to Paragraph 3.B.(2), otherwise continue to the next step.

(m) Turn off the Power Supply.

(n) Disconnect the power leads from EGPWS.

J1 Pin J1 Pin Nomenclature

40, 60
41, 61
42

Power 28 VDC (+)
Power 28 VDC (–)
Chassis GND
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(2) On the Bench Verification of Terrain Database/Envelope Modulation Database Version

(a) Connect one end of the RS232 cable to connector J3 on the front panel of the 
EGPWS.

(b) Connect the other end of the RS232 cable to a Personal Computer that has 
WinVIEWS© installed.

(c) Connect the P2 connector (with the Configuration Module attached) to the 
connector J2 on the front panel of the EGPWS.

(d) Turn on the Power Supply. The COMPUTER OK LED on the front panel of the 
EGPWS should come on.

(e) On the Personal Computer, start WinVIEWS©, and enter "Ctrl Z" on the keyboard.

(f) At the > prompt, enter "ps" on the keyboard. 

(g) Make sure that after the Part Number, MOD Status, Serial Number, and Software 
Version, the following messages are shown:

•  Terrain Database Version 438
•  Envelope MOD Database Version B06.

(h) Turn off the Power Supply.

(i) Disconnect all test equipment and power leads to the EGPWS.

C. Modification Status Marking
(1) Remove the old Terrain Database Version Label or markings, if present, on the Front 

Panel (see Figure 1 of this Bulletin). Remark as 438 with permanent black marking 
material.

D. Testing
(1) Not applicable; however, if you do an ATP per the CMM, ATP Configuration Matrix 

998-2693-543 or higher is necessary.
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E. Programming a PCMCIA Card From a CD
(1) Required Equipment

(a) Terrain Database/Envelope Modulation Database Compact Disk (CD), Part No. 
718-1475-007.

(b) Blank PCMCIA Card, PCMCIA Card Part No. 300-1314-003 (Vendor Part No. 
SM9FLAPC128M1) (V0Z1V7), or older version PCMCIA card.

(c) IBM PC or compatible, P133 or greater, loaded with Windows 95/98/ME/2000 or 
Windows XP with a PCMCIA card reader installed.

(2) Procedure

(a) Put the Terrain Database/Envelope Modulation Database CD into the CD drive.

(b) Put a blank or old version PCMCIA card into the PCMCIA drive.

(c) Use Windows Explorer to select the PCMCIA drive and delete all folders and files 
currently on the PCMCIA card, if necessary. Empty the recycle bin (if one exists).

(d) Copy the "APP" and "TDB" folders and all of their files from the CD to the PCMCIA 
card.

(e) Make sure that all the necessary files were copied to the PCMCIA card as follows:

1 In the Windows Explorer, show the contents of the ATA PCMCIA card. On the 
left side of the window, click on the ATA drive letter to show the contents of the 
ATA PCMCIA card on the right side of the window.

2 Make sure that the "APP" and "TDB" folders are on the ATA PCMCIA card.

3 Double click on the "TDB" folder to show the contents on the right side of the 
window. Select menu "View>Arrange Icons>By Name" to get an alphabetical 
listing.

4 There will be hundreds of files in this folder. It is not necessary to make sure 
the Date/Time stamps of all of the files, a spot check is sufficient. Make sure 
that the files with file extension ".BMF" have the Date/Time stamp as given in 
Table 5. If file extensions are not shown, select menu "View>Details" to show 
the file extensions.

5 Files that have extensions "*.ATA", "*.BIN", "*.BMI" or "*.DAT" may have a 
different Date/Time stamp than the "*.BMF" files.

6 On the left side of the window, click on the "TDB" folder so that it is highlighted. 
Select menu "File>Properties." Make sure that the size, number of files and 
folders match those shown in Table 5.
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7 Double click on the "APP" folder so that the contents are shown. Click on the 
"Name" tab at the top of the window to put the files in alphabetical sequence.

8 Make sure that the files in the "APP" folder (refer to Table 6) on the ATA 
PCMCIA card have:

•  The correct "File Name," "date," and "time"
•  The correct "size" in bytes.

(f) Write-protect the files.

1 On the left side of the Explorer window, click on the "TDB" folder so that it is 
highlighted.

2 Select the menu "File>Properties." Make sure that the "Read-only" attribute 
box is checked. If not, check the "Read-only" box and click on the "Apply" 
button, then click on the "OK" button.

3 Select the menu "Edit>Select All." All of the files in the folder must be 
highlighted.

4 Select the menu "File>Properties" again. Make sure that the "Read-only" box 
is checked. If not, check the "Read-only" box and click on the "Apply" button, 
then click on the "OK" button.

5 On the left side of the Explorer window, click on the "APP" folder so that it is 
highlighted. 

6 Select the menu "File>Properties." Make sure that the "Read-only" attribute 
box is checked. If not, check the "Read-only" box and click on the "Apply" 
button, then click on the "OK" button.

7 Select the menu "Edit>Select All." All of the files in the folder must be 
highlighted.

Table 5. TDB Folder

.BMF Date/Time
Size

(Bytes) No. of Files
No. of 

Folders

11/16/04 10:55 am or 10:56 am
(Pacific Standard Time)

84,628,209 653 0

Table 6. APP Folder

File Name Size (Bytes) Date/Time
ENVDB.IMG 262,144 3/10/04 12:33pm (Pacific Standard Time)
UPLOAD.ENV 72 9/21/99 12:13pm (Pacific Standard Time)
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8 Select the menu "File>Properties" again. Make sure that the "Read-only" box 
is checked. If not, check the "Read-only" box and click on the "Apply" button, 
then click on the "OK" button.

9 Eject the PCMCIA card from the PCMCIA card slot.

(g) Label the PCMCIA card as "Terrain Database Version 438/Envelope Modulation 
Database B06."

(h) Remove the Terrain Database/Envelope Modulation Database CD from the CD 
drive.
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F. Copying a Terrain Database/Envelope Modulation Database PCMCIA Card
(1) Required Equipment

(a) Terrain Database/Envelope Modulation Database PCMCIA Card, Part No. 
718-1389-438.

(b) Blank PCMCIA Card, PCMCIA Card Part No. 300-1314-003 (Vendor Part No. 
SM9FLAPC128M1) (V0Z1V7), or older version PCMCIA card.

(c) IBM PC or compatible, P133 or greater, loaded with Windows 95/98/ME/2000 or 
Windows XP with a PCMCIA card reader installed.

(2) Procedure

(a) Put the Terrain Database/Envelope Modulation Database PCMCIA card into the 
PCMCIA drive.

(b) Copy the "APP" and "TDB" folders and their files of the Terrain Database/Envelope 
Modulation Database PCMCIA card to a unique folder on a hard drive.

(c) Remove the Terrain Database/Envelope Modulation Database PCMCIA card from 
the PCMCIA drive.

(d) Put a blank or old version Terrain Database PCMCIA card into PCMCIA drive.

(e) Use Windows Explorer to select the PCMCIA drive and delete all folders and files 
currently on the PCMCIA card, if necessary. Then empty the recycle bin (if one 
exists).

(f) Copy the "APP" and "TDB" folders and their files from the folder created in 
Paragraph 3.F.(2)(b) to the PCMCIA card.

(g) Make sure that all the necessary files were copied to PCMCIA card as follows:

1 In the Windows Explorer, display the contents of the ATA PCMCIA card. On the 
left side of the window, click on the ATA drive letter to show the contents of the 
ATA PCMCIA card on the right side of the screen.

2 Make sure that the folders "APP" and "TDB" are on the ATA PCMCIA card.

3 Double click on the "TDB" folder to show its contents on the right side of the 
screen. Select "View>Arrange Icons>By Name" to get an alphabetical listing.

4 There will be hundreds of files in this folder. It is not necessary to make sure the 
Date/Time stamps of all of the files, a spot check is sufficient. Make sure that a 
few of the files with the file extension *.BMF have the Date/Time stamp as 
shown in Table 7 (if you do not see the file sizes and Date/Time stamps, select 
"View>Details").

5 There are files with the file extensions of *.ATA, *.BIN, *.BMI and *.DAT. These 
files may have different Date/Time stamps than the *.BMF files.

6 On the left side of the Explorer window, click on the "TDB" folder so that it is 
highlighted. Then select "File>Properties." Make sure that the size, number of 
files and number of folders match those shown in Table 7.
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7 Double click on the "APP" folder to show its contents on the right side of the 
screen. Select "View>Arrange Icons>By Name" to get an alphabetical listing.

8 Make sure the contents of the "APP" folder (refer to Table 8) on the ATA 
PCMCIA CARD are displayed on the screen is as follows:

•  For each file, make sure of the "File Name," "date,” and "time"
•  For each file, right click, select "Properties" and make sure of the 

"size" in bytes.

(h) Write protect the media as follows.

1 On the left side of the Explorer window, click on the "TDB" folder so that it is 
highlighted. Then select "File>Properties." Make sure the "Read-only" attribute 
box is checked for the "TDB" folder.

2 If it is not checked, select "Read-only" so the box will be checked. Click on the 
"Apply" button and then click on the "OK" button.

3 In the Explorer window with the "TDB" folder still highlighted, select 
"Edit>Select All" from the Explorer menu. All of the files on the right side of the 
Explorer window should be highlighted. Select "File>Properties" again. Make 
sure the "Read-only" attribute box is checked for all of the files in the "TDB" 
folder.

4 If it is not checked, select "Read-only" so the box will be checked. Click on the 
"Apply" button and then click on the "OK" button.

5 On the left side of the Explorer window, click on the "APP" folder so that it is 
highlighted. Then select "File>Properties." Make sure the "Read-only" attribute 
box is checked for the "APP" folder.

6 If it is not checked, select "Read-only" so the box will be checked. Click on the 
"Apply" button and then click on the "OK" button.

7 In the Explorer window with the "APP" folder still highlighted, select 
"Edit>Select All" from the Explorer menu. All of the files on the right side of the 

Table 7. TDB Folder

.BMF Date/Time
Size

(Bytes) No. of Files
No. of 

Folders

11/16/04 10:55 am or 10:56 am
(Pacific Standard Time)

84,628,209 653 0

Table 8. APP Folder

File Name Size (Bytes) Date/Time
ENVDB.IMG 262,144 3/10/04 12:33pm (Pacific Standard Time)
UPLOAD.ENV 72 9/21/99 12:13pm (Pacific Standard Time)
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Explorer window should be highlighted. Select "File>Properties" again. Make 
sure the "Read-only" attribute box is checked for all of the files in the "APP" 
folder.

8 If it is not checked, select "Read-only" so the box will be checked. Click on the 
"Apply" button and then click on the "OK" button.

9 Eject PCMCIA card from the PCMCIA drive.

(i) Label the PCMCIA card as "Terrain Database Version 438/Envelope Modulation 
Database B06."
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G. Programming a PCMCIA Card From Files Downloaded From the Internet
(1) Required Equipment

(a) An Internet connection with a valid password to access the EGPWS Terrain 
Database/Envelope Modulation Database download server. For information on 
downloading these databases, use the Database link on the left-hand navigation 
bar in the EGPWS website: http://www.egpws.com/. 

(b) Blank PCMCIA Card, PCMCIA Card Part No. 300-1314-003 (Vendor Part No. 
SM9FLAPC128M1) (V0Z1V7), or older version PCMCIA card.

(c) IBM PC or compatible, P133 or greater, loaded with Windows 95/98/ME/2000 or 
Windows XP with a PCMCIA card reader installed.

(2) Procedure

(a) Use the internet browser on the PC to navigate to the EGPWS website: 
http://www.egpws.com/.

(b) Use the Database link on the left-hand navigation bar in the EGPWS website to 
navigate to the Terrain Database download section.

(c) Do the instructions as given in the download section to extract the files to the hard 
drive on the PC.

(d) Put a blank or old version PCMCIA card into the PCMCIA drive.

(e) Use Windows Explorer to select the PCMCIA drive and delete all folders and files 
currently on the PCMCIA card if necessary. Then empty the recycle bin (if one 
exists).

(f) Copy the downloaded "APP" and "TDB" folders and all of their files to the PCMCIA 
card.

(g) Make sure that all the necessary files were copied to the PCMCIA card:

1 In the Windows Explorer, show the contents of the ATA PCMCIA card. On the 
left side of the window, click on the ATA drive letter to show the contents of the 
ATA PCMCIA card on the right side of the window.

2 Make sure that the "APP" and "TDB" folders are on the ATA PCMCIA card.

3 Double click on the "TDB" folder to show the contents on the right side of the 
window. Select menu "View>Arrange Icons>By Name" to get an alphabetical 
listing.

4 There will be hundreds of files in this folder. It is not necessary to make sure 
the Date/Time stamps of all of the files, a spot check is sufficient. Make sure 
that the files with file extension ".BMF" have the Date/Time stamp as given in 
Table 9. If file extensions are not shown, select menu "View>Details" to show 
the file extensions.
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5 Files that have extensions "*.ATA", "*.BIN", "*.BMI" or "*.DAT" may have a 
different Date/Time stamp than the "*.BMF" files. 

6 On the left side of the window, click on the "TDB" folder so that it is highlighted. 
Select menu "File>Properties." Make sure that the size, number of files and 
folders match those shown in Table 9.

7 Double click on the "APP" folder so that the contents are shown. Click on the 
"Name" tab at the top of the window to put the files in alphabetical sequence.

8 Make sure that the files in the "APP" folder (refer to Table 10) on the ATA 
PCMCIA card have:

•  The correct "File Name," "date," and "time"
•  The correct "size" in bytes.

Table 9. TDB Folder

.BMF Date/Time
Size

(Bytes) No. of Files
No. of 

Folders

11/16/04 10:55 am or 10:56 am
(Pacific Standard Time)

84,628,209 653 0

Table 10. APP Folder

File Name Size (Bytes) Date/Time
ENVDB.IMG 262,144 3/10/04 12:33pm (Pacific Standard Time)
UPLOAD.ENV 72 9/21/99 12:13pm (Pacific Standard Time)
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(h) Write-protect the files.

1 On the left side of the Explorer window, click on the "TDB" folder so that it is 
highlighted.

2 Select the menu "File>Properties." Make sure that the "Read-only" attribute 
box is checked. If not, check the "Read-only" box and click on the "Apply" 
button, then click on the "OK" button.

3 Select the menu "Edit>Select All." All of the files in the folder must be 
highlighted.

4 Select the menu "File>Properties" again. Make sure that the "Read-only" box 
is checked. If not, check the "Read-only" box and click on the "Apply" button, 
then click on the "OK" button.

5 On the left side of the Explorer window, click on the "APP" folder so that it is 
highlighted. 

6 Select the menu "File>Properties." Make sure that the "Read-only" attribute 
box is checked. If not, check the "Read-only" box and click on the "Apply" 
button, then click on the "OK" button.

7 Select the menu "Edit>Select All." All of the files in the folder must be 
highlighted.

8 Select the menu "File>Properties" again. Make sure that the "Read-only" box 
is checked. If not, check the "Read-only" box and click on the "Apply" button, 
then click on the "OK" button.

9 Eject the PCMCIA card from the PCMCIA card slot.

(i) Label the PCMCIA card as "Terrain Database Version 438/Envelope Modulation 
Database B06."
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Figure 1.  Terrain Database Version Label Location
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Figure 2.    Smart Cable


